Activer SSLv3 dans Firefox

A cause de la fameuse vulnérabilité POODLE de SSLv3, Firefox bloque par défaut l'accès à tous les sites utilisant cette version de SSL. 

Il est toutefois possible de désactiver cette protection de sécurité, en procédant ainsi: 
- Dans le navigateur Firefox, aller à about:config.
- Cliquer sur "Je ferai attention promis!"
- Dans la barre de recherche, taper: security.tls.version.min
-  Modifier la valeur de 1 à 0.
 

- Dans la barre de recherche, taper: security.tls.version.fallback-limit
-  Modifier la valeur à 0.

Maintenant le blocage de SSLv3 est désactivé. Il faut désormais s'assurer que les données échangées avec le site ne sont pas confidentielles, car les hackers pourront facilement les déchiffrer.



Commentaires